Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-13184

Please verify your phpBB and PHP versions are allowed

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-RC5
    • Fix Version/s: 3.2.2-RC1
    • Component/s: Extensions
    • Labels:
      None

      Description

      When enabling extensions in the ACP, one will sometimes receive the error:

      Information

      The selected extension is not available for this board, please verify your phpBB and PHP versions are allowed (see the details page).

      It would be helpful to know what, specifically, triggered it.

      Likewise, this does not happen when the extension is enabled via command line:

      ./phpbbcli.php extension:enable whatever

      So those checks are skipped, and presumably shouldn't be,

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Marshalrusty Yuriy Rusko
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: