Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.12, 3.1.0-RC4
    • Fix Version/s: 3.1.3-RC1
    • Component/s: Other
    • Labels:
      None

      Description

      The Yahoo contact field has been broken for at least three years now and no one took any action to fix it even though it was reported at the time.

      I suggest the broken url that links to yahoo will simply be replaced with a yahoo url protocol listed in the main topic, a pop up page, or remove it completely.

      This issue has been discussed here:
      https://area51.phpbb.com/phpBB/viewtopic.php?f=4&t=42001

        Issue Links

          Activity

          Hide
          Dragosvr92 Dragos Valentin Rădulescu added a comment -

          Joas, why wait until 3.2.x to fix this when it can be simply fixed by changing

          http://edit.yahoo.com/config/send_webmesg?.target=

          {USER_ID_HERE}&.src=pg
          with <a href="ymsgr:sendim?{USER_ID_HERE}

          "></a>

          This is the easiest fix if there wont be a page with all attributes. skype already uses a prefix.

          Show
          Dragosvr92 Dragos Valentin Rădulescu added a comment - Joas, why wait until 3.2.x to fix this when it can be simply fixed by changing http://edit.yahoo.com/config/send_webmesg?.target= {USER_ID_HERE}&.src=pg with <a href="ymsgr:sendim?{USER_ID_HERE} "></a> This is the easiest fix if there wont be a page with all attributes. skype already uses a prefix.
          Hide
          nickvergessen Joas Schilling added a comment -

          Yes, sorry that was a misclick

          Show
          nickvergessen Joas Schilling added a comment - Yes, sorry that was a misclick
          Hide
          Dragosvr92 Dragos Valentin Rădulescu added a comment -

          I see this was set to be fixed in 3.1.1-RC1 and I still dont see why wait... All it needs is....

          Change:
          http://edit.yahoo.com/config/send_webmesg?.target=%s&.src=pg
          With: ymsgr:sendim?%s

          Thats all. Easy to change and there wont be any bugs. People can already do this from the ACP, in Custom profile fields.

          Show
          Dragosvr92 Dragos Valentin Rădulescu added a comment - I see this was set to be fixed in 3.1.1-RC1 and I still dont see why wait... All it needs is.... Change: http://edit.yahoo.com/config/send_webmesg?.target=%s&.src=pg With: ymsgr:sendim?%s Thats all. Easy to change and there wont be any bugs. People can already do this from the ACP, in Custom profile fields.
          Hide
          Dragosvr92 Dragos Valentin Rădulescu added a comment -

          Works fine on area51 which runs 3.1.3-RC1

          Show
          Dragosvr92 Dragos Valentin Rădulescu added a comment - Works fine on area51 which runs 3.1.3-RC1

            People

            • Assignee:
              nickvergessen Joas Schilling
              Reporter:
              Dragosvr92 Dragos Valentin Rădulescu
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development