Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-12939

Drop support for IE <11 on January 2016

    Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-RC2
    • Fix Version/s: 3.2.2-RC1
    • Component/s: Styles
    • Labels:
      None
    • Environment:
      Internet Explorer

      Description

      On 12th January 2016 support for some old IE versions is dropped.
      The minimum supported IE version is:

      IE 11 for Win7, Win8, Win 8.1, Win Server

      Only Vista has a minimum of IE9, but not many people use Vista nowerdays and it will be even less in 2016. So let's just drop support for that aswell.

        Attachments

          Activity

            People

            • Assignee:
              Marc Marc
              Reporter:
              nickvergessen Joas Schilling
            • Votes:
              2 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: