Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-12638

Call to undefined function phpbb\db\migration\data\v30x\phpbb_require_updated() when not using autoupdate package

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-b4
    • Fix Version/s: 3.1.0-RC1
    • Component/s: Update system
    • Labels:
      None

      Description

      the migration file use phpbb_require_updated which only exist with the auto updater and so breaks the migrations if we use the console command or if we directly call database_update

        Activity

        Show
        nickvergessen Joas Schilling added a comment - Support topic: https://www.phpbb.com/community/viewtopic.php?f=466&t=2245221

          People

          • Assignee:
            bantu Andreas Fischer
            Reporter:
            nicofuma nicofuma
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development