Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-12564

Remove obsolete version definitions from module info files

    Details

      Description

      The ACP, MCP and UCP modules "info" files all have a version definition, which does not and seems to never have been used by phpBB 3. In fact, they all seem to be set to version 1.0.0.

      These should be removed since they serve no purpose and appear to designate a meaningless version to number to, I don't know what.

        Attachments

          Activity

            People

            • Assignee:
              bantu Andreas Fischer
              Reporter:
              VSE Matt Friedman
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: