Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-12302

Upgrade composer.phar to 1.0.0-alpha8

    XMLWordPrintable

Details

    • Task
    • Status: Unverified Fix (View Workflow)
    • Major
    • Resolution: Fixed
    • 3.1.0-b1
    • 3.0.13-RC1, 3.1.0-b2
    • None
    • None

    Description

      Composer 1.0.0-alpha8 was released Jan 6, 2014. It supports PSR-4 which is required for PHPBB3-11768.

      https://github.com/composer/composer/releases/tag/1.0.0-alpha8

      Attachments

        Activity

          People

            bantu Andreas Fischer
            JoshyPHP JoshyPHP
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: