Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-12203

user_occ does not have a default value when registering

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-dev
    • Fix Version/s: 3.1.0-b1
    • Component/s: None
    • Labels:
      None

      Activity

      nickvergessen Joas Schilling added a comment -

      This is caused by migrations not being ran. There is a migration to drop the column:
      https://github.com/phpbb/phpbb/blob/develop/phpBB/phpbb/db/migration/data/v310/profilefield_cleanup.php

      I think this is caused by the general error you received here: http://tracker.phpbb.com/browse/PHPBB3-12193

      nickvergessen Joas Schilling added a comment -

      Should be fixed by running migrations, after https://github.com/phpbb/phpbb/pull/2062 has been merged


        People

        • Assignee:
          nickvergessen Joas Schilling
          Reporter:
          bantu Andreas Fischer
        • Votes:
          0 Vote for this issue
          Watchers:
          2 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development