Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-12160

Convert Page throws "invalid dbms driver" when no phpBB installation is present

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-a2
    • Fix Version/s: 3.1.0-b2
    • Component/s: Installation system
    • Labels:
      None

      Description

      If you click the "Convert"-tab on the installation page (when phpBB is not yet installed) the following error will be thrown:

      'You have specified an invalid dbms driver': in \includes\functions.php on line 5304

      When the board is installed, the convert page does work.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            prototech prototech
            Reporter:
            Derky Derky
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development