Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-a2
    • Fix Version/s: 3.1.0-a3
    • Component/s: Posting
    • Labels:
      None
    • Environment:
      Windows 7, Internet Explorer 11

      Description

      The following JavaScript error is happening in Internet Explorer 11 when loading the posting.php page:

      Line: 114
      Error: Unable to get property 'indexOf' of undefined or null reference

      The debugger states that the error is happening in plupload.js on line 114:

      		if (form[i].name.indexOf('attachment_data[') !== 0) {
      			continue;
      		}

      Might need to be brought to the attention of the plupload developer(s) or fixed separately in phpBB.

        Activity

        DavidIQ David Colón added a comment -

        This is likely the cause of: PHPBB3-12091


          People

          • Assignee:
            nickvergessen Joas Schilling
            Reporter:
            DavidIQ David Colón
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development