Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-12083

"Select all" selects nothing in Webkit Browsers with only one character in [code]

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.0.12
    • Fix Version/s: 3.1.0-b3
    • Component/s: JavaScript / AJAX
    • Labels:
      None
    • Environment:
      Chrome 31.0 Win7 X64

      Description

      Hello,
      I run Chrome 31.0 and when i click on select on "Select all" it select nothing if the code content is equal to one single char:

      [code]1[/code],[code]p[/code] etc.
      It's similar to #8210, think we can also "cheat" with the same workaround:  

      Regards,
      Geolim4

        Activity

        Hide
        nickvergessen Joas Schilling added a comment -

        Still broken on Chrome 33

        Show
        nickvergessen Joas Schilling added a comment - Still broken on Chrome 33
        Hide
        VSE Matt Friedman added a comment -

        Safari too... so, webkit issue?

        Show
        VSE Matt Friedman added a comment - Safari too... so, webkit issue?

          People

          • Assignee:
            nickvergessen Joas Schilling
            Reporter:
            Geolim4 Geolim4
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development