Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-12025

Post Preview no longer shows UNAUTHORISED_BBCODE warning for disallowed BBcodes

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-dev, 3.1.0-a2
    • Fix Version/s: 3.1.0-b4
    • Component/s: Posting
    • Labels:
      None

      Description

      In phpBB 3.0, if you tried to use a BBcode that is not allowed (i.e.: flash), you get an error message (UNAUTHORISED_BBCODE) when you try to submit and/or preview.

      In phpBB 3.1, you only get that error message when you submit.

      When you preview, there is no longer that error message, and instead the bbcode is displayed in its broken/un-rendered state in the preview.

        Issue Links

          Activity

          Hide
          nicofuma nicofuma added a comment - - edited

          I was looking on the wrong commit, sorry

          Show
          nicofuma nicofuma added a comment - - edited I was looking on the wrong commit, sorry

            People

            • Assignee:
              nickvergessen Joas Schilling
              Reporter:
              VSE Matt Friedman
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development