Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-11878

Missing leading \ in dependencies in soft_delete_mcp_modules

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-dev
    • Fix Version/s: 3.1.0-a1
    • Component/s: None
    • Labels:
      None

      Description

      'phpbb\db\migration\data\v310\dev',
      'phpbb\db\migration\data\v310\softdelete_p2',

        Activity

        Hide
        EXreaction EXreaction [X] (Inactive) added a comment -

        This was blocker because it was causing migrations to be installed twice.

        Show
        EXreaction EXreaction [X] (Inactive) added a comment - This was blocker because it was causing migrations to be installed twice.
        Hide
        nickvergessen Joas Schilling added a comment -

        no, the effectivly installed should prevent that?

        Show
        nickvergessen Joas Schilling added a comment - no, the effectivly installed should prevent that?
        Hide
        EXreaction EXreaction [X] (Inactive) added a comment -

        Actually, looks like in this case it should have; however we should never rely on the effectively installed routine to prevent problems. Effectively installed shouldn't really be used anymore in new migration files.

        Show
        EXreaction EXreaction [X] (Inactive) added a comment - Actually, looks like in this case it should have; however we should never rely on the effectively installed routine to prevent problems. Effectively installed shouldn't really be used anymore in new migration files.

          People

          • Assignee:
            EXreaction EXreaction [X] (Inactive)
            Reporter:
            EXreaction EXreaction [X] (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development