Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-11659

Information about file_upload is missing from the requirement page

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.0.12, 3.1.0-a3
    • Fix Version/s: 3.1.0-RC1
    • Component/s: Other
    • Labels:
      None

      Description

      file_upload = on is required in php.ini to enable Avatars. Otherwise you get this error "The avatar functionality is currently disabled".
      But it is not stated anywhere in the requirement section !
      https://www.phpbb.com/support/documentation/3.0/quickstart/quick_requirements.php

        Activity

        Hide
        nickvergessen Joas Schilling added a comment -

        @Marc does this still happen?

        Show
        nickvergessen Joas Schilling added a comment - @Marc does this still happen?
        Hide
        Marc Marc added a comment -

        This should no longer be the case in 3.1. If any avatar driver is available, this error message will not show.

        Show
        Marc Marc added a comment - This should no longer be the case in 3.1. If any avatar driver is available, this error message will not show.
        Hide
        bantu Andreas Fischer added a comment -

        Close?

        Show
        bantu Andreas Fischer added a comment - Close?
        Hide
        Marc Marc added a comment -

        Unless you want that fixed in 3.0, yes.

        Show
        Marc Marc added a comment - Unless you want that fixed in 3.0, yes.

          People

          • Assignee:
            Marc Marc
            Reporter:
            Thermal_Sauce Thermal_Sauce [X] (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development