Details

    • Type: Improvement
    • Status: Unverified Fix
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-dev
    • Fix Version/s: 3.1.0-b1
    • Component/s: ACP
    • Labels:

      Description

      Since MODs are being replaced by Extensions in the ACP, we should rename the .MODs tab. A suggested replacement was "Extensions".

      http://area51.phpbb.com/phpBB/viewtopic.php?f=81&t=44021

      Although instead of just renaming the existing ACP_CAT_DOT_MODS lang var, perhaps add a new module category and lang var: ACP_CAT_EXTENSIONS. This way, existing MODs held over from a 3.0-x to 3.1-x upgrade would maintain backwards compatability (and they would still be "MODs") and new Extensions authored for 3.1 should make use of the new ACP_CAT_EXTENSIONS module.

        Attachments

          Activity

            People

            • Assignee:
              nickvergessen Joas Schilling
              Reporter:
              VSE Matt Friedman
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: