Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-11611

setup_github_network.php no longer creates a repository

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.0.11
    • Fix Version/s: 3.1.11-RC1, 3.2.1-RC1
    • Component/s: None
    • Labels:
      None

      Description

      afischer@leonard:/tmp/phpbb3-test$ ls 
      setup_github_network.php
      

      afischer@leonard:/tmp/phpbb3-test$ php setup_github_network.php -s collaborators -m bantu
      fatal: destination path '.' already exists and is not an empty directory.
      fatal: Not a git repository (or any of the parent directories): .git
      fatal: Not a git repository (or any of the parent directories): .git
      fatal: Not a git repository (or any of the parent directories): .git
      fatal: Not a git repository (or any of the parent directories): .git
      fatal: Not a git repository (or any of the parent directories): .git
      fatal: Not a git repository (or any of the parent directories): .git
      fatal: Not a git repository (or any of the parent directories): .git
      fatal: Not a git repository (or any of the parent directories): .git
      fatal: Not a git repository (or any of the parent directories): .git
      fatal: Not a git repository (or any of the parent directories): .git
      

      The solution probably is to use git init and then add remotes.

        Attachments

          Activity

            People

            • Assignee:
              Marc Marc
              Reporter:
              bantu bantu
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: