Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-11585

Strict Standars error when editing the role

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-dev
    • Fix Version/s: 3.1.0-a1
    • Component/s: ACP
    • Labels:
      None
    • Environment:
      PHP 5.4.6, MySQL 5.5.27-log, Firefox 21, Win7

      Description

      When I try to edit permission role in ACP I get this error:

      Strict Standards: Non-static method auth_admin::build_permission_array() should not be called statically, assuming $this from incompatible context in C:\EasyPHP\EasyPHP-12.1\www\phpBB3.1_dev\includes\acp\acp_permission_roles.php on line 465

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                dhruv.goel92 Dhruv Goel
                Reporter:
                leschek leschek
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: