Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-11581

General Error in UCP if PMs are disabled in ACP

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-dev
    • Fix Version/s: 3.1.0-b1
    • Labels:
      None
    • Environment:
      PHP Version 5.4.6, MySQL 5.5.27-log, localhost, running on EasyPHP-12.1, Firefox 21

      Description

      When I disable in ACP the Private messaging, I get in UCP after clicking on Private messages tab following error:

      General Error
      Module not accessible

      BACKTRACE

      FILE: (not given by php)
      LINE: (not given by php)
      CALL: msg_handler()

      FILE: [ROOT]/includes/functions_module.php
      LINE: 465
      CALL: trigger_error()

      FILE: [ROOT]/ucp.php
      LINE: 341
      CALL: p_master->load_active()

      It was confirmed by another tester

        Activity

        nickvergessen Joas Schilling added a comment -

        Does this happen in olympus aswell? Because basically the tab should not be there at all

        leschek leschek added a comment - - edited

        On my 3.0.10 the private messages tab just disappears.


          People

          • Assignee:
            nickvergessen Joas Schilling
            Reporter:
            leschek leschek
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development