Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-11555

Pagination page selection JS is broken

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-dev
    • Fix Version/s: 3.1.0-a1
    • Component/s: Styles
    • Labels:
      None

      Description

      Jump to JavaScript doesn't work because of incorrect value comparison

        Issue Links

          Activity

          bantu Andreas Fischer added a comment -

          I assume this does not affect 3.0.x. Feel free to explain why this is the case. Similar code likely exists in 3.0.x.

          Arty Vjacheslav Trushkin added a comment - - edited

          3.0 isn't affected because bug was caused by ticket I linked to. This patch reverts one line of code back to 3.0

          bantu Andreas Fischer added a comment -

          Oh, sorry. Missed the ticket link.


            People

            • Assignee:
              bantu Andreas Fischer
              Reporter:
              Arty Vjacheslav Trushkin
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development