Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-11253

Signature module acl is not going to be added to 3.1 boards

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-dev
    • Fix Version/s: 3.1.0-a1
    • Component/s: None
    • Labels:
      None

      Description

      http://tracker.phpbb.com/browse/PHPBB3-11158 is not going to be applied on 3.1 boards that became 3.1 prior to that change being made (area51).

      Worse, simply executing that sql on 3.1 will have no effect because on 3.1 the module basenames have xcp prefixes and on 3.0 they don't.

      Best of all this is an access control issue.

      The simplest thing, perhaps, would be to duplicate the update into 3.1 section of the database updater with the xcp prefix.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              imkingdavid David King
              Reporter:
              Oleg Oleg [X] (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: