Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-11076

Update notification in ACP for minimum PHP version missing essential information

    Details

      Description

      	'PHP_VERSION_OLD'	=> 'The version of PHP on this server will no longer be supported by future versions of phpBB. %sDetails%s',
      

      This notification is confusing users now.
      First, they aren't informed what future versions will no longer support their current PHP installed, and assume it can be right the next 3.0 version.
      Second, they aren't informed what version of PHP they have to upgrade to. and when they should do it.
      As a consequence, they're asking on support board and hammering their HSPs with upgrade requests (where they have no idea what to upgrade to what).
      As for the link to the minimal PHP version announcement, they either simply don't follow it or can't understand (language barrier etc).

      I suggest the language variable to be adjusted to provide required information for users to keep them calm and informed.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Marc Marc
                Reporter:
                rxu rxu
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: