Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-10981

Upgrade Goutte and use Composer for Installation

    Details

    • Type: Improvement
    • Status: Unverified Fix
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.0.10
    • Fix Version/s: 3.0.12-RC1
    • Component/s: Test Suite
    • Labels:
      None

      Description

      Current version of Goutte has broken headers, newer version required to send custom headers along with requests.

        Attachments

          Activity

            People

            • Assignee:
              bantu Andreas Fischer
              Reporter:
              Fyorl Fyorl [X] (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: