Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-10952

includes/constants.php version number incorrect

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.0.11-RC1
    • Fix Version/s: 3.0.11-RC2
    • Component/s: Other
    • Labels:
      None

      Description

      The version number in includes/constants.php for both the full package and update package shows as 3.0.11-dev rather than 3.0.11-RC1

        Activity

        Hide
        bantu Andreas Fischer added a comment -

        Yes, this has been a packaging error on my part. There is nothing to fix however. Just have to make sure it does not happen again.

        Show
        bantu Andreas Fischer added a comment - Yes, this has been a packaging error on my part. There is nothing to fix however. Just have to make sure it does not happen again.

          People

          • Assignee:
            bantu Andreas Fischer
            Reporter:
            Oyabun1 Oyabun1
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development