Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-10949

3.1 AJAX code should use new coding guidelines

    XMLWordPrintable

    Details

      Description

      JS added for 3.1 is still using the old 3.0 coding guidelines. As the guidelines have been changed, the code should be updated. This is just the AJAX JS, I think.

      JS added before 3.1 should not be touched.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Oleg Oleg [X] (Inactive)
                Reporter:
                callumacrae Callum Macrae
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: