Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-10935

Limit number of PM rules per user

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.10, 3.0.11-RC1
    • Fix Version/s: 3.0.11-RC2
    • Labels:
      None

      Description

      The number of PM rules per user should be limited, to avoid high server loads when moving the pms to their specific folders.

        Activity

        brunoais brunoais added a comment -

        Is there a quick way to create 4999 rules to test this?

        nickvergessen Joas Schilling added a comment -

        you can also change the number to 2 and then test whether you can create a 3rd rule

        brunoais brunoais added a comment -

        I know that, I just wanted to test it "in the wild ". Guess I'm testing using that method, then.

        brunoais brunoais added a comment -

        With the change to the source as told, it worked as intended. Sounds fixed to me.


          People

          • Assignee:
            nickvergessen Joas Schilling
            Reporter:
            nickvergessen Joas Schilling
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development