Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-10925

Clarify that SQLite3 is not supported for phpBB 3.0.x

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Unverified Fix (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.0.11-RC1
    • Fix Version/s: 3.0.11-RC2
    • Component/s: Other
    • Labels:
      None

      Description

      /docs/INSTALL.html states for database requirements, "SQLite 2.8.2+". This can be taken that SQLite 3.x is supported when it isn't.
      It should read something like "SQLite 2.8.2+ (SQLite 3 not supported)".

        Attachments

          Activity

            People

            Assignee:
            bantu Andreas Fischer
            Reporter:
            D¡cky Richard Foote [X] (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: