Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-10906

Last post title does not work for new installs of 3.1-dev due to missing change to schema_data.sql

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-dev
    • Fix Version/s: 3.1.0-a1
    • Component/s: None
    • Labels:
      None

      Description

      <imkingdavid> nn-: did you test https://github.com/phpbb/phpbb3/pull/721 before you merged it? I cannot get the setting in the ACP to stay set as "yes".
      <naderman> imkingdavid: did you run database update?
      <imkingdavid> i installed the board fresh from the repo
      <naderman> ohh
      <naderman> indeed
      <naderman> that PR is missing a change to schema_data
      <naderman> so it works on update
      <naderman> but not install
      <naderman> imkingdavid: can you create a ticket for that please?
      <imkingdavid> naderman: sure
      <naderman> it should have the new config value in install/schema_data.sql

        Issue Links

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              imkingdavid David King
              Reporter:
              imkingdavid David King
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development