Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-10904

Misleading message when PMing an empty group

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 3.0.10
    • Fix Version/s: 3.0.15-RC1
    • Component/s: None
    • Labels:
      None

      Description

      Create a new group (pre-made groups don't work for this). When making a group enable "receive pms" checkbox.

      The group should have no members.

      Now go to ucp and compose a pm. Select this new group as the recipient. Press send. Recipient/group will be accepted.

      Press send again. The following message is shown:

      Information

      No recipient defined.

      This is wrong as clearly I have defined a recipient and the software even accepted it.

      The actual problem, which is that a group with no members was selected, should be communicated more clearly.

      Is this message only possible when pming groups? If so perhaps acceptable language would be "The selected recipient groups have no members", possibly after checking that all recipients are groups.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                CHItA CHItA
                Reporter:
                Oleg Oleg [X] (Inactive)
              • Votes:
                1 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: