Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-10877

Have bamboo generate and publish a phpBB package for every build.

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0.12-RC1, 3.1.0-a1
    • Component/s: None
    • Labels:
      None

      Description

      This is especially useful for develop (3.1.x) as it requires installing dependencies.

        Activity

        bantu Andreas Fischer added a comment - - edited

        I tried changing the build plan from "build" to "all", but bamboo does not like it. The problem is that the build process requires git tags and the bamboo git agent does not fetch tags. A bamboo upgrade would probably fix that. See https://jira.atlassian.com/browse/BAM-8001

        bantu Andreas Fischer added a comment -

        The area51 front page now links to nightly builds.


          People

          • Assignee:
            bantu Andreas Fischer
            Reporter:
            bantu Andreas Fischer
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development