Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-10670

Require PHP 5.3 at minimum for phpBB 3.1

    Details

    • Type: Task
    • Status: Unverified Fix
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-dev
    • Fix Version/s: 3.1.0-a1
    • Component/s: None
    • Labels:
      None

      Description

      As discussed in this topic and detailed at the end of this post.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            imkingdavid David King
            Reporter:
            imkingdavid David King
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development