Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-10316

Inconsistency between prosilver and subsilver when locking a topic while moving

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-dev
    • Fix Version/s: 3.1.0-a1
    • Component/s: Styles
    • Labels:
      None

      Description

      When moving a topic you get the option to straight way lock the topic. This checkbox is by default ticked in subSilver2 but not in proSilver. Both templates should have the same default behavior, IMO proSilver does it the correct way as locking should be optional and not forced upon the user.

        Issue Links

          Activity

          Erik Frèrejean Erik Frèrejean added a comment -

          Apparently I wasn't paying attention, this checkbox was added in the develop branch


            People

            • Assignee:
              bantu Andreas Fischer
              Reporter:
              Erik Frèrejean Erik Frèrejean
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development