Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-10171

Firefox4 displays grey pixels at PM message rows when message is neither marked nor replied

    Details

    • Type: Bug
    • Status: Unverified Fix
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 3.0.8
    • Fix Version/s: 3.0.9-RC1
    • Component/s: Styles
    • Labels:
      None

      Description

      See attached Screen

        Issue Links

          Activity

          naderman Nils Adermann added a comment - - edited

          Also please give proper instructions for how to reproduce in your ticket explanation. What colour have you tried to set? Did you reply to the message or is this just any new message? Just explain it precisely.

          nickvergessen Joas Schilling added a comment -

          Well this happens to me with Firefox4 on Ubuntu 11.04 and Windows 7,
          also it happens on phpbb.com and on current git version.

          You don't need to do anything in special, just have a message in your folder.

          Hanakin Michael Miday added a comment -

          also happens on OSX

          nickvergessen Joas Schilling added a comment -

          The PR also fixes IE6 which looks like this screenshot without the fix.

          bantu Andreas Fischer added a comment - - edited

          I can see the grey box in develop-olympus and after applying the patch it is gone. (Firefox4, Linux, 32bit)


            People

            • Assignee:
              nickvergessen Joas Schilling
              Reporter:
              nickvergessen Joas Schilling
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development