Uploaded image for project: 'phpBB3'
  1. phpBB3
  2. PHPBB3-10151

Version number needs to be updated in installer

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1.0-dev
    • Fix Version/s: 3.1.0-a1
    • Component/s: Installation system
    • Labels:
      None

      Description

      While installing 3.1 I was shown this message:

      The database tables used by phpBB 3.0 have been created and populated with some initial data. Proceed to the next screen to finish installing phpBB.

      The version number should be bumped to 3.1.

        Activity

        Hide
        nickvergessen Joas Schilling added a comment -

        This will be changed when the versions in the style cfg files are changed aswell.

        Show
        nickvergessen Joas Schilling added a comment - This will be changed when the versions in the style cfg files are changed aswell.
        Hide
        brunoais brunoais added a comment - - edited

        Tested on installing. The string is correct, so it's fixed

        Show
        brunoais brunoais added a comment - - edited Tested on installing. The string is correct, so it's fixed

          People

          • Assignee:
            Unassigned
            Reporter:
            Oleg Oleg [X] (Inactive)
          • Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development